Event Alerts are not being sent
Incident Report for JobTeaser
Resolved
The incident has been resolved and Event Alert emails are being re-sent.
Posted Apr 29, 2024 - 12:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 11:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 11:29 CEST
Investigating
We are currently investigating the issue.
Posted Apr 29, 2024 - 11:15 CEST
This incident affected: Event.