Incident on Event statistics feature
Incident Report for JobTeaser
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 19:18 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2020 - 17:19 CEST
Investigating
Dear users,

We are experiencing an issue with Event statistics feature through webservices. We are currently investigating on this issue.
Thank you for your patience,

JobTeaser support
Posted Jul 01, 2020 - 17:19 CEST