No job ads displayed in the jobs module on mobile browsers
Incident Report for JobTeaser
Resolved
Dear users,

The bug regarding the display of the Job ads on mobile browers is now fixed.

Thank you for your patience.
Posted Jun 20, 2019 - 20:06 CEST
Investigating
Dear users,

It's currently impossible to display job ads if you are using the platform through a mobile browser.
Our technical team is investigating to determine the source of the bug.

Please note that you can still view all offers from a computer or the mobile app.

Thank you for understanding.
Posted Jun 20, 2019 - 18:32 CEST