Statistics are unavailable
Incident Report for JobTeaser
Resolved
Statistic module is back online.

Sorry for the inconvenience.
Posted Jul 06, 2020 - 19:52 CEST
Identified
Due to an overload of our tool Tableau which is embedded in your application, the statistics module is not available.
Our team has identified the issue and is working to find the best solution to bring the module back.
Posted Jul 06, 2020 - 19:41 CEST