Sign in & sign up impossible through WebService
Incident Report for JobTeaser
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 17:19 CEST
Monitoring
We have implemented a fix on the issue and monitoring it.
We will keep you updated

Thank you,
JobTeaser Support
Posted Jun 30, 2020 - 16:44 CEST
Investigating
Dear users,

We are experiencing an issue with sign in and sign up through webservices. We are currently investigating on this issue.

Thank you for your patience,

JobTeaser support
Posted Jun 30, 2020 - 15:32 CEST