No job alert sent since June 10th
Incident Report for JobTeaser
Resolved
Dear Users,

The bug regarding the sending of the job alert is now fixed.
You already received the one for today.

Thank you for your patience.
Posted Jun 21, 2019 - 09:53 CEST
Update
Dear users,

The job alert is still not being sent out.
We are continuing to work on a fix.

Thank you for understanding.
Posted Jun 19, 2019 - 10:24 CEST
Monitoring
Dear users,

You may have noticed that you did not receive any job alert since June 10th.
Our team identified the source of the bug and is currently working on it.

Thank you for understanding.
Posted Jun 18, 2019 - 10:24 CEST