No job alert has been sent since August 31st
Incident Report for JobTeaser
Resolved
Dear Users,

The bug regarding the sending of the job alert is now fixed.
The job alert will be sent tomorrow morning.

Thank you for your patience.
Posted Sep 02, 2019 - 16:30 CEST
Identified
Dear users,

Our team identified the source of the bug and is currently working on it.
We will let you know once it is fixed.

Thank you for understanding.
Posted Sep 02, 2019 - 14:33 CEST
Investigating
Dear users,

You may have noticed that you did not receive any job alert since Saturday.
Our team is currently investigating to determine the source of the bug. We will keep you updated.

Thank you for understanding.
Posted Sep 02, 2019 - 10:02 CEST
This incident affected: Mail Delivery System.