JobTeaser is currently down
Incident Report for JobTeaser
Resolved
Dear Users,

JobTeaser is available again.

Thank you for understanding.
Posted Sep 13, 2019 - 17:23 CEST
Investigating
Dear Users,

JobTeaser is currently down. Our Tech Team is currently investigating the issue with the highest priority.

Thank you for understanding.
Posted Sep 13, 2019 - 17:18 CEST
This incident affected: Login & SSO (Sign in, Sign up), School & University Administration (Events, Jobs, Companies, Knowledge Center, Talent Banks, Statistics, Users, Appointment System, Help Center), Students & Alumni Career Center (Dashboard, Companies, Jobs, Métiers (Available only on the French version), Advice, Events, Knowledge Center, Appointments), Company Administration (Account, Events, Jobs, Talent Banks, Statistics, Crawler, Multiposters integration), and Mail Delivery System.