Jobs Module - Impossible to post jobs with application via e-mail
Incident Report for JobTeaser
Resolved
The fix has been implemented and the Jobs module is now operational.

Thank you for your patience.
Posted Dec 17, 2019 - 15:55 CET
Identified
The issue as been identified and the fix is currently beeing deployed.
Posted Dec 17, 2019 - 15:18 CET
Investigating
Dear Users,

We are currently experiencing an issue with the Jobs module.
Indeed, that is not possible to add any email address in the application by email form.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Dec 17, 2019 - 15:04 CET
This incident affected: School & University Administration (Jobs) and Company Administration (Jobs).