Technical issue across platform
Incident Report for JobTeaser
Resolved
After monitoring the situation throughout the week and not having any further issues, this incident has now been resolved.

Thanks for your patience.
Posted Mar 13, 2020 - 12:20 CET
Monitoring
A fix has been implemented, and we are now monitoring the platform for any abnormal behaviour.
Posted Mar 10, 2020 - 15:46 CET
Identified
Dear Users,

While trying to implement a fix on yesterday's issue, we have encountered new problems across the platform. Several components have been affected, listed below.

Apologies for the inconvenience this may cause.
Posted Mar 10, 2020 - 15:14 CET
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Mar 09, 2020 - 11:54 CET
Identified
The issue has been identified and we are now implementing a solution.
Posted Mar 09, 2020 - 11:42 CET
Investigating
Dear Users,

We are currently experiencing a technical issue, affecting various parts of the platform.

This occurs when you try to add new content on your admin back office.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Mar 09, 2020 - 11:24 CET
This incident affected: School & University Administration (Events, Jobs, Companies, Knowledge Center, Talent Banks, Statistics, Users, Appointment System, Help Center), Company Administration (Account, Events, Jobs, Talent Banks, Statistics, Crawler, Multiposters integration, Shortlist), and Students & Alumni Career Center (Dashboard, Companies, Jobs, Métiers (Available only on the French version), Advice, Events, Knowledge Center, Appointments).