JobTeaser is down
Incident Report for JobTeaser
Resolved
The platform got back its normal behaviour.
Thank you for your patience.

As usual, internally we will organize a post-mortem on that incident to avoid it in the future.
Posted Oct 15, 2019 - 14:55 CEST
Monitoring
We implemented a fix on the plateform which fixed the issue.
We are monitoring the results right now.
Posted Oct 15, 2019 - 13:49 CEST
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 13:42 CEST
Investigating
We are experiencing a major outage on most of our feature.
The Team is investingating the issue.
We will keep you posted.
Posted Oct 15, 2019 - 13:42 CEST
This incident affected: Login & SSO (Sign in, Sign up), School & University Administration (Events, Jobs, Companies, Knowledge Center, Talent Banks, Statistics, Users, Appointment System, Help Center), Students & Alumni Career Center (Dashboard, Companies, Jobs, Métiers (Available only on the French version), Advice, Events, Knowledge Center, Appointments), Company Administration (Account, Events, Jobs, Talent Banks, Statistics, Crawler, Multiposters integration), and Mail Delivery System.