Statistics of applications are equal to 0 for january 2020
Incident Report for JobTeaser
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 14:19 CEST
Investigating
Dear Users,

We are currently experiencing an issue with the Statistics module.
All applications are equal to 0 for january 2020.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Jan 24, 2020 - 17:03 CET
This incident affected: Company Administration (Statistics).