Issue with SSO sign in/sign up
Incident Report for JobTeaser
Resolved
Dear Users,

From 10:20 GMT+1 yesterday, 12th January until 10:00 GMT+1 this morning, 13th January, there was a problem with one of our servers. This problem meant that users from universities who connect via SSO could no longer connect to the platform.

This issue has now been resolved and users can now sign in again.

Apologies for the inconvenience this may have caused.

Regards,

JobTeaser Support
Posted Jan 12, 2020 - 10:30 CET