Shortlist's response time is very high
Incident Report for JobTeaser
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 16:56 CET
Update
We are expecting a downtime on next Monday. It will last 45 minutes, starting at 7pm.
Posted Jan 10, 2020 - 14:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 10:34 CET
Identified
Dear Users,

We are currently experiencing an issue with Shortlist's response time.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Jan 10, 2020 - 10:07 CET