Application notification emails are not sent to recruiters
Incident Report for JobTeaser
Resolved
Dear Users,

The issue is now fixed and recruiters do receive application emails again.

Thank you for your patience.

JobTeaser Support Team
Posted Dec 19, 2019 - 17:53 CET
Identified
Dear Users,

We are currently experiencing an issue with the application notification emails.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Dec 19, 2019 - 15:10 CET
This incident affected: Mail Delivery System.