Wrong URLs in Job Alert
Incident Report for JobTeaser
Resolved
The issue has been found and fixed for any new Job Alert that will be sent. Only the ones sent today will remain negatively impacted.
Posted Apr 17, 2024 - 18:22 CEST
Investigating
We are currently investigating an issue concerning the URLs present in the Job Alert emails sent today.
Posted Apr 17, 2024 - 18:08 CEST
This incident affected: Job-Alert.