Company users can't see company pages
Incident Report for JobTeaser
Resolved
The incident has been resolved and the company profile pages are now normally visible as before.
Posted Apr 09, 2024 - 16:06 CEST
Identified
The issue has been identified and we are currently developing a fix.
Posted Apr 09, 2024 - 15:28 CEST
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 15:00 CEST
This incident affected: Company Pages.