The Job Alert has not been sent on December 9th
Incident Report for JobTeaser
Resolved
Dear users,

The job alert has been sent this morning, the 10th December 2019.

Thank you for your patience,

JobTeaser Support
Posted Dec 10, 2019 - 09:23 CET
Monitoring
Dear Users,

We are currently experiencing an issue with the Job Alert.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Dec 09, 2019 - 10:08 CET
This incident affected: Mail Delivery System.