Jobs Module Front Office is currently unresponsive

Incident Report for JobTeaser

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 11:26 CET

Investigating

We are currently investigating this issue.
Posted Feb 05, 2025 - 11:16 CET
This incident affected: Job-Ad.