Statistique module - company side - is loading forever.
Incident Report for JobTeaser
Resolved
Statistics module is now fully functional.
Posted Oct 23, 2019 - 14:27 CEST
Identified
We identified the cause of the issue and are looking for a fix.
No work around is possible for now.
Posted Oct 23, 2019 - 14:14 CEST
This incident affected: Company Administration (Statistics).