Issue with daily job alert email
Incident Report for JobTeaser
Resolved
Dear Users,

The issue is now fixed.

Thank you for your patience.
Posted Nov 07, 2019 - 16:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 10:11 CET
Investigating
Dear users,

We are experiencing an issue with the daily job alert email. It has not been sent since October 31st.

After monitoring the first time, we did not fix the error.

We are back at investigating this issue.
Thank you for your patience.
Posted Nov 04, 2019 - 15:35 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 15:24 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 13:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 13:54 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 13:54 CET
Investigating
Dear users,

We are experiencing an issue with the daily job alert email. It has not been sent since October 31st.

We are currently investigating this issue.
Thank you for your patience.
Posted Nov 04, 2019 - 10:15 CET
This incident affected: Mail Delivery System.