Issue with daily job alert email
Incident Report for JobTeaser
Resolved
Dear Users,

The issue is now fixed.
You will receive the job alert back on Saturday 19th.

Thank you for your patience.
Posted Oct 18, 2019 - 16:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 18:08 CEST
Investigating
Dear Users,

We are experiencing an issue with the daily job alert email. It has not been sent since October 15th.

We are currently investigating this issue.
Thank you for your patience.
Posted Oct 16, 2019 - 16:43 CEST
This incident affected: Mail Delivery System.