Student profile not available for a student creating a new account
Incident Report for JobTeaser
Resolved
This issue has now been resolved.

Thank you for your patience.
Posted Nov 28, 2019 - 12:07 CET
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Nov 28, 2019 - 11:18 CET
Investigating
Dear users,

We are currently experiencing an issue with the student profile dashboard when a Student signs up for the first time.

We are investigating this issue and will have the page up and running again very shortly.

Thank you for your patience.
Posted Nov 28, 2019 - 11:17 CET
This incident affected: Students & Alumni Career Center (Dashboard).