Email Campaign's Module is currently unavailable due to third party outage

Incident Report for JobTeaser

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 14:34 CEST

Monitoring

A fix has been implemented on the third party's side and the Module seems to be operational again. We keep monitoring the situation until we can deem the current predicament resolved.
Posted Sep 04, 2025 - 13:21 CEST

Identified

An issue on the third party that manages the Email Campaign's Module is causing the Module to not load properly. A fix is being implemented by the third party currently.
Posted Sep 04, 2025 - 11:16 CEST
This incident affected: Email Campaign.