User Interface issues
Incident Report for JobTeaser
Resolved
The incident has been resolved and the correct, latest User Interface is being displayed again.
Posted Nov 29, 2024 - 12:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 12:48 CET
Investigating
We are currently investigating an issue that triggers the display of an old User Interface within the Career Center.
Posted Nov 29, 2024 - 12:23 CET
This incident affected: Career Center.