Incident on Jobs page
Incident Report for JobTeaser
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 11:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 12:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 12:00 CEST
Investigating
Dear users,
We are experiencing an issue with Jobs page through web services. We are currently investigating this issue.
Thank you for your patience,
JobTeaser support
Posted Jul 02, 2020 - 11:59 CEST