Jobs, Events and Companies page are not available for students
Incident Report for JobTeaser
Resolved
The platform is back to its normal behaviour.
Thank you for your patience.
Posted Nov 12, 2019 - 14:02 CET
Investigating
Dear Users,
We are experiencing a major outage on Front office.
Modules Events, Jobs and Companies are not accessible for students.
The Team is investingating the issue.
We will keep you posted.
Posted Nov 12, 2019 - 13:53 CET
This incident affected: Students & Alumni Career Center (Companies, Jobs, Events).