Potential issue with logging in on the platform
Incident Report for JobTeaser
Resolved
This incident has been resolved. The sign in is fully operational again.
Posted Jan 17, 2020 - 17:47 CET
Update
Dear Users,

all fixes are fully up and running, everything should be back to normal.

We are continuing to monitor for any further issues.

Please inform us if you still encounter any difficulties on support.careercenter@jobteaser.com.

Thank you for your patience.

JobTeaser Support Team
Posted Jan 16, 2020 - 16:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.

If you are still facing problems logging in, including:

- Errors 401
- Errors 403
- Keep on looping on sign in page
- Face a white page after log in through SSO

Please delete your cookies or contact us to support.careercenter@jobteaser.com.

Thanks for your patience,

JobTeaser Support Team
Posted Jan 15, 2020 - 20:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 18:19 CET
Investigating
Dear Users,

We are currently looking into a potential issue you might be facing when logging in on the platform. You will see a white screen with the error number 401.

In order to access the Career Center again, you will need to clear all your cookies from JobTeaser.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Jan 15, 2020 - 18:09 CET
This incident affected: Login & SSO (Sign in).