Loss of previous resumes in student profiles
Incident Report for JobTeaser
Resolved
The incident has been resolved and impacted CVs have been restored.
Posted Apr 10, 2024 - 17:33 CEST
Identified
The issue has been identified and a fix is being currently implemented.
Posted Apr 09, 2024 - 15:22 CEST
Investigating
We are currently investigating an issue when students upload a new resume in their profiles, impacting previous applies.
Posted Apr 08, 2024 - 18:38 CEST
This incident affected: Job-Ad.