Job Ads Performance Degradation

Incident Report for JobTeaser

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 15:10 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2025 - 10:44 CEST

Investigating

We are currently investigating an issue affecting the performance of job ads handled by multiposters and crawlers.
Posted Oct 22, 2025 - 10:06 CEST
This incident affects: Job-Ad.