An error is triggered when browsing some Company Pages
Incident Report for JobTeaser
Resolved
The issue has been identified and a fix has been implemented.
Posted Mar 21, 2024 - 11:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 11:34 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 11:33 CET
Investigating
An error is triggered when browsing the Profile Page of a company. We are currently investigating the issue.
Posted Mar 21, 2024 - 11:14 CET
This incident affected: Company Pages.