Platform temporarily unavailable

Incident Report for JobTeaser

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 17:09 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 12:29 CET

Investigating

We are currently investigating an issue causing intermittent platform outages.
Posted Jan 27, 2026 - 11:54 CET
This incident affected: Career Center, Job-Alert, Insights, Guidance tools, Event, Email Campaign, Company Pages, Appointments, Infrastructure, Job-Ad, Resources, Learning.jobteaser.com, Shortlist, Statistics, Talent Bank, Tracking, and User.