Issue with daily job alert email
Incident Report for JobTeaser
Resolved
This incident has been resolved. The job alert emails from tomorrow onwards should contain the correct information and be sent out to the right people.
Posted Sep 30, 2019 - 11:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2019 - 14:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2019 - 11:54 CEST
Investigating
Dear users,

We are experiencing an issue with the daily job alert email. The data is currently not properly synchronised, meaning that subscribers

- might still receive the job alert even if they have opted out,
- might not receive the alert yet if they have opted in,
- receive job ads that do not correspond to their search criteria.

We are currently investigating this issue. Thank you for your patience.
Posted Sep 27, 2019 - 10:45 CEST
This incident affected: Mail Delivery System.