Some appointments types may not be available for students when too many appointements are created.
Incident Report for JobTeaser
Resolved
The issue has been solved. After investigation, the bug was "only" a display error on the school admin side.
Students always had access to the appointments types they were allowed to.
Posted Sep 25, 2019 - 15:16 CEST
Monitoring
The issue has been solved for the few Universities which were touched.
It was due to an edge case when appointment type were targetted to a program and that program was deleted by the University.
If you are still experimenting issues, please reach out to us at support.careercenter@jobteaser.com
Posted Sep 25, 2019 - 13:41 CEST
Identified
We just identified the source of the issue and will correct it.
Posted Sep 25, 2019 - 12:20 CEST
Investigating
Some appointments types may not be available for students.
We are currently investigating the issue.
Posted Sep 25, 2019 - 10:57 CEST
This incident affected: Students & Alumni Career Center (Appointments).