Errors 500 when uploading files in the Appointments and Events modules
Incident Report for JobTeaser
Resolved
Dear Users,

The issue is now fixed. It is possible to upload and view files in the appointments and events modules again.

Thank you for your patience.

JobTeaser Support Team
Posted Jan 06, 2020 - 16:34 CET
Identified
Dear Users,

We are currently experiencing an issue when uploading files on the Career Center or when trying to view them. It may impact the appointments and Events module.

Our tech team are currently working on solving this issue as quickly as possible, updates will be posted here as new information becomes available.

Thanks for your patience,

JobTeaser Support
Posted Jan 06, 2020 - 14:19 CET
This incident affected: School & University Administration (Events, Appointment System), Company Administration (Events), and Students & Alumni Career Center (Appointments).