The statistics module is currently working intermittently
Incident Report for JobTeaser
Resolved
We release our brand new statistic module, available in French and in English.
New languages are coming soon.
Do not hesitate to share your inputs with us on it directly within the application.

Thank you for your patience.

The JobTeaser Team
Posted Mar 16, 2020 - 18:19 CET
Monitoring
Dear Users,

You may have faced some issues with the Statistics module which is currently working intermittently.

This issue mainly concerns the Jobs tab:
- Data are charging for ever
- Impossible to filter by time frame

We are currently working on a new Statistics module from scratch in order to make it more reliable. It should be live in the next coming weeks.

Thank you for your patience.
Posted Oct 16, 2019 - 16:55 CEST
This incident affected: School & University Administration (Statistics).