General platform delays

Incident Report for JobTeaser

Update

Most of the system has now caught up and the information is synched across most Modules. However, some inconsistencies may still be experienced concerning the Users Module and some students profiles. These inconsistencies should resolve autonomously overnight.
Posted Mar 03, 2026 - 12:56 CET

Monitoring

We have released a fix that solves the underlying cause, nevertheless the system will require some time to catch up to all created delays. This means that users may still experience delays in certain objects being displayed like events, registrants, job ads and companies.
Posted Mar 02, 2026 - 15:30 CET

Identified

We have identified an issue that causes a considerable amount of delays in the platform. This can result in objects like companies, events and job ads not being immediately displayed.
Posted Mar 02, 2026 - 12:17 CET
This incident affects: Career Center, Event, Company Pages, Job-Ad, and User.