Statistics module is down
Incident Report for JobTeaser
Resolved
The statistics module is stable. Incident is closed.
Posted Aug 10, 2021 - 14:42 CEST
Monitoring
The module has been restarted manually and is operational again. The engineering team will closely monitor the health of the module over the next few hours before considering the issue to be fully resolved.
Posted Aug 10, 2021 - 10:48 CEST
Investigating
The module is currently loading indefinitely on the user side. Our engineering team is investigating the root cause of the issue.
Posted Aug 10, 2021 - 10:05 CEST