Community Module Down
Incident Report for JobTeaser
Resolved
The incident has been resolved.
Posted Mar 08, 2022 - 18:15 CET
Monitoring
At 16:34 CET the Community module became unavailable for users.

At 17:44 CET a first fix was put in place and we are currently monitoring the module. It should now be available again
Posted Mar 08, 2022 - 17:52 CET