404 on some Career Center Exports

Incident Report for JobTeaser

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 14:55 CEST

Investigating

We are currently investigating an issue that causes a 404 when trying to download an export of the Career Center.
Posted Jul 01, 2025 - 12:01 CEST
This incident affected: Career Center.